He notado que al tratar de configurar el EasyApache 4 para las últimas versiones de PHP, éstas últimas, no heredan la configuración de la establecida para todos los sitios del hosting. Por ejemplo, yo estaba usando PHP 7.1 para mis sitios, pero el servidor ya contaba con las versiones 7.2. y 7.3 más actualizadas. Cuando aplicaba la versión del PHP 7.3 a un sitio que funcionaba bien con la versión 7.1, el sitio dejaba de funcionar.

Lo que hice fue analizar todas las extensiones en la versión 7.1 y comparar con las versiones más actualizadas. Noté que faltaban bastantes. Tomé atenta nota de las extensiones faltantes y las marqué para ser instaladas en ambas versiones.

Ahora ya puede actualizar la mayoría de los sitios que soporten las últimas versiones de PHP a la última versión. En el WHM filtre por “MultiPHP Manager”, luego filtre  cada sitio que desee actualizar su versión de PHP… haga las pruebas necesarias con el sitio para estar seguro.